Requerimientos de CADprofi

El software CADprofi trabaja con:

  • ZWCAD+ Professional
  • ZWCAD 2008i – 2012
  • AutoCAD 2000 o superior (32/64bit)
  • AutoCAD LT 2000 o superior (con LTX by Manusoft*) (32/64bit)
  • AutoCAD Architecture 2000 o superior
  • AutoCAD MEP 2008 o superior
  • AutoCAD Mechanical 2000 o superior
  • BricsCAD V4.0 o superior
  • 4M CAD
  • progeCAD 2008 o superior
  • CADopia 8 o superior
  • StarICAD 2008
  • GstarCAD 2010 o superior
  • ArCADia IntelliCAD (7.2)
  • CMS IntelliCAD (7.2)
  • BitCAD V6
  • Arcadia 2009 SE / Arcadia 7
  • IntelliPlus 8 o superior
  • JetCAD 2012 o superior
  • ARES Commander Edition
  • CADian 2012, 2014
  • FineELEC 11
  • Otros programas, preguntar

CADprofi es compatible con:

Windows Logos

No se admiten más comentarios