Requisitos mínimos

Requerimientos del sistema para usar CAD-Earth

  • Disponible para los siguientes programas CAD:
    • AutoCAD 17 o posterior
    • BricsCAD 19 o posterior

La versión de Google Earth Free o versión Pro debe estar instalada en su ordenador.

Si no tiene Google Earth instalado puede descargar la versión gratis desde: http://www.google.com/earth/download/ge/agree.html

Comentarios cerrados.